[WordPress] ワードプレスの PHP エラー

スポンサーリンク

Question

wordpress でこのエラーをある

Parse error: syntax error, unexpected '[', expecting ',' or ';' in... on line 20

line 20:

NB: 働かないそれは動作しますが、ときに私はそれをアップロード私の pc で localhost で私このエラーが表示

答え


答え

あなたの PHP のバージョンはこの種の構文のために低すぎる:


代わりに使用:


http://stackoverflow.com/questions/27048871/php-error-in-wordpress

スポンサーリンク

Leave a Reply